一、功能简介
集成Instagram使客服可以将Instagram的评论和私信的历史消息同步到SaleSmartly平台,让企业通过该平台直接实时管理和运营自己的Instagram账号,与客户进行统一的多渠道沟通服务。
二、操作流程
集成步骤如下:
1. 将Instagram账号切换成企业或创作者账户
1.1 切换为专业账户
打开Instagram https://www.instagram.com/ 官网>点击【更多】进入【设置】>点击切换为专业账号。
注:若无Instagram账号,可前往创建 Instagram 帐户 | Instagram 帮助中心 创建账号。
若您已切换为专业账号可跳过此骤

1.2 填写相应信息
完成相应信息注册(创作者或者商家账号均可),即可切换成功。





1.3 移动端
移动端切换流程如下:
a. 首先,转到您的帐户资料,单击个人资料右上角的“汉堡包”图标。
b. 点击设置>账户
c. 看到下方蓝色字体“获取免费专业帐户”,并点击。

2.Facebook公共主页绑定Instagram
2.1 进入Facebook公共主页设置界面
注:若您已绑定主页可跳过此步骤
切换您的Facebook公共主页界面,点击【设置】-【设置与隐私】-【已绑定账户】-【Instagram】
2.2 绑定账号
选择【已绑定账户】-【Instagram】-【绑定账号】-【绑定】-【确认】。
警示: 请务必勾选“允许在收件箱中接收 Instagram 消息”,否则会导致在平台收不到消息。 |


2.3 跳转官网
页面跳转至Instagram官网,输入您的账号密码,登陆后即可绑定成功。

3.集成Instagram
3.1 添加Instagram
首先,点击添加 Instagram 账号。

3.2 绑定Instagram业务账号
登录Facebook账号后,点击以(您的账号名)的身份继续>勾选需要绑定的Instagram业务账号。
注:为了使用 Instagram 自动化功能,您需要确保此帐户为企业或创作者帐户;若您的帐户拥有超过 50 万的关注者,您必须使用企业帐户。若不清楚如何将Instagram账号切换成企业或创作者账户,可前往此文档第一步查看教程。

3.3 关联
勾选 Instagram所关联的Facebook主页;若未关联Facebook主页,则会导致授权失败。
注:若不清楚如何管理Facebook主页,可前往此文档第二步查看教程。

3.4 授权
选择SaleSmartly可执行操作(建议全选),并点击保存>继续点击知道了即可完成跳转。

3.5 启用
返回SaleSmartly后台,您可多次刷新页面,待后台同步已授权的Instagram账号后,点击启用账号或者启用评论按钮,您就可以使用此账号进行聊天了!

注:若多次刷新,SaleSmartly后台仍未同步Instagram账号,账号授权可能失败。
失败的原因可能如下:
若授权失败,请您查找原因,重新授权。
常见问题
1.集成后或者刷新多次依然显示无效

原因:
解决方案:重新授权
2.集成Instagram提示检查账户绑定?
原因:
去检查Instagram和Facebook是不是已经关联的,因为我们不是通过Instagram账号直接授权。
解决方案:
进入Facebook个人主页右上角头像,点击【设置与隐私】-【设置】【账户中心】或者点击链接直达:https://accountscenter.facebook.com/?entry_point=app_settings
进入Facebook个人主页右上角头像,点击【设置与隐私】-【设置】【账户中心】-【账户】或者点击链接直达:https://accountscenter.facebook.com/accounts
还有互联也需要关联下。
3.Instagram在SaleSmartly收不到消息
解决方案①:
检查接收器,进入【公共主页设置】-【高级消息功能】找到【Instagram 接收器】点击【配置】选择【SaleSmartly-App】
勾选“允许在收件箱中接收 Instagram 消息”,详细看https://help.salesmartly.com/docs/integrate-instagram#189a9621e0fc0b9ea226e7dd9f926994
重新授权Instagram到SaleSmartly系统。
尝试更换其他主页或者Facebook个号去绑定Instagram。
解决方案②:
左下角【更多】-【设置】-【消息和快拍回复】-【消息控制选项】-【谁能发送陌生消息给你和谁能发送陌生群聊消息给你】选择所有人。或者快速点击此链接:https://www.instagram.com/accounts/settings/v2/message_controls/